Issues with running on WHS2011

Topics: General, QuickEPG, TV Viewer, WHS "Vail" Add-In
Apr 22, 2011 at 2:42 AM

Hi there,

 

I have WHS2011 (downloaded from Technet), and I installed the MediaPortal TV Server and TV4Home plugin.  Everything appeared to install fine. When I run the program it see's my card. But it can't seem to scan any channels or anything.  The error I get when I try to scan for channels is "Please install a supported audio/video encoder for your software analog card"

 

The card I have is an Asus My Cinema P7131.  I have the full software installed including the TotalMedia software that came with it. Using TotalMedia, it scans all the channels just fine, and plays the video and records. I'm not sure why this isn't working with TV4Home. In an attempt to fix it on my own, I ensured that the MainConcept MCE encoder was installed from the original CD's, and installed AceMegaCodecPack. Nothing seemed to work.

Any assistance is greatly appreciated.

Carlo

 

Coordinator
Apr 22, 2011 at 9:55 AM

Hi!

It seems that MediaPortal needs an encoder for your card and the one you've installed doesn't work in MediaPortal.

I've found this thread on the MediaPortal forums: http://forum.team-mediaportal.com/codecs-external-players-55/install-supported-audio-video-encoder-your-software-analog-card-74186/

The thread starter has the same TV card and apparently the same problem ;-)

Can you please try the following solution mentioned by "bt86bt" :

"Got a easy solution for you that worked for me:

1. Download/Install WinDVR 3 trial.
2. Re-run tv-server scan."

Hope that helps!

Alex<!-- google_ad_section_end -->